New Employee password reset

Issue:

A new employee is unable to access resources dependent on domain credentials.

Environment:

  • New employee
  • Default password has not been reset

Resolution:

The employee must reset the domain account password. 

http://ims.uthscsa.edu/technology_support/Enroll_UTHSCSA_Password_Reset_System.pdf

Option 1: Employee logs into a Windows based computer using default password (TempMMDD). Password must be changed to a new password following the password criteria.

Option 2: Employee browses to Password Reset Site and resets password. 

Cause:

New employee passwords are set to the default of Tempmmdd where MM is the month and DD is the day of their birth.

This default password is set that it must be reset before being used for any reason.

Notes:

Password criteria: 

  • Contain a minimum of eight (8) characters.
  • Contain at least three (3) out of the following four (4) types of characters: 
    • Upper case characters (A-Z)
    • Lower case characters (a-z)
    • Numerical characters (0-9) 
    • Special characters (!@#$%^&*()_+|~-=\`{}[]:";'<>?,./)

 

Password history is 12 months, the same password cannot be used for 12 months

 

Resource document: 

http://ims.uthscsa.edu/technology_support/tech_support_password.aspx

 

 

Details

Article ID: 8642
Created
Mon 8/31/15 4:10 PM
Modified
Thu 12/17/15 7:52 AM