Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
Client Portal
Sign In
Search
Home
Clinical IT Svcs
Faculty Svcs
Financial Svcs
FM Work Orders
HR
IT Svcs
Marketing & Comms
UTPD & Parking
Web & Digital
Common Onboarding Services
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
IT Services
Desktop Hardware and Support
New computer first time log on
New computer first time log on
Tags
computer
logon
new
Issue:
A user cannot log on to a new computer
Resolution:
Windows:
Connected to the HSC network
log in using domain credentials
(first use of domain credentials)
Not connected to the HSC network
username =
.\TempUser
password =
unique to computer and provided on paperwork in the box
Macintosh:
Username =
TempUser
Password =
unique to computer and provided on paperwork in the bo
x
There is a ReadMe file on the desktop with instructions on how to create user account
Cause:
The use of a single local administrator account and password on all new HSC computers has been discontinued.
Notes:
Sign in to leave feedback
0% helpful - 4 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://uthscsa.teamdynamix.com/TDClient/2009/Portal/KB/ArticleDet?ID=8598">https://uthscsa.teamdynamix.com/TDClient/2009/Portal/KB/ArticleDet?ID=8598</a><br /><br />New computer first time log on<br /><br />How to log on to new, institutional computer that is not connected to the HSC network. Documentation on username and unique password is provided in the computer box. The use of a single local administrator account and password on all HSC computers has been discontinued.