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Office KMS Activation
Office KMS Activation
Tags
Office2010
Office2013
Office2016
Problem:
Office fails to activate for the user against the Key Management Service (KMS)
Environment:
Windows 7, 8, 8.1 and 10
Office 2010, 2013 and 2016
Resolution:
Run a command prompt as an administrator
Locate the Office installation folder
cd “C:\Program Files (x86)\Microsoft Office\Office##”
32-bit installations on 64-bit operating systems (most common)
Tab completion is your friend
cd “C:\Program Files\Microsoft Office\Office##”
64-bit installations
32-bit operating systems will only have c:\program files\
## will represent the version of Office
Office14 = Office 2010
Office15 = Office 2013
Office16 = Office 2016
You will be in the correct folder when you find a file called ospp.vbs
Run
dir ospp.vbs
Check the activation status
From the command prompt in the Office installation directory, run
cscript ospp.vbs /dstatus
Check LICENSED STATUS: line
Set the KMS server and port
Default KMS server should be dc1.win.uthscsa.edu
Run the following two commands
cscript ospp.vbs /sethst:dc1.win.uthscsa.edu
cscript ospp.vbs /setprt:1688
Activate Office
Run the following command
cscript ospp.vbs /act
You should receive a <Product activation successful> for each Office product activated.
If it fails, you can try other KMS servers
dc2.win.uthscsa.edu
dc2v.win.uthscsa.edu
KMS port should always be 1688
Checking the DNS for KMS servers
Run the following command
nslookup -type=SRV _vlmcs._tcp.win.uthscsa.edu
Cause:
The KMS servers may be changed from time to time. Sometimes it is necessary to manually change them.
Additional notes:
There is a canned script in Bomgar that will automate this process for you
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Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://uthscsa.teamdynamix.com/TDClient/2009/Portal/KB/ArticleDet?ID=17002">https://uthscsa.teamdynamix.com/TDClient/2009/Portal/KB/ArticleDet?ID=17002</a><br /><br />Office KMS Activation<br /><br />Steps to activate Office 2010, 2013 and 2016 for Windows