Issue:
The PID approver never received a copy of the email requesting approval of an IMS Service Request / Ticket.
Resolution:
- Log into the IMS client portal. http://imstickets.uthscsa.edu
- Enter you UT Health username and password.
- Once you are logged in click the View My Requests button on the left side of the page.

- Next, select the My Approvals tab.

- A list of all requests pending your approval will appear.
- A search box is also located at the top of the screen where you can enter the number of the service request you want to approve.

- Locate the request you want to approve and under the Step heading click the text Service Request Approval (Click Here) to open the approval workflow.

- Once the approval workflow page is open select the button to Approve or Reject

- Enter a comment if necessary (optional) and click Approve to complete the approval process.

- Finally, a page will appear showing the approved ticket/request.

Cause:
- Sometime the initial email is lost or sent to your junk email folder in error.
- This is also just another why to easily approve request that may have been sent to you for approval.