How to Approve IMS Service Requests / Tickets

Issue:

The PID approver never received a copy of the email requesting approval of an IMS Service Request / Ticket.

Resolution:

  1. Log into the IMS client portal. http://imstickets.uthscsa.edu

 

  1. Enter you UT Health username and password.

 

  1. Once you are logged in click the View My Requests button on the left side of the page.

    

  1. Next, select the My Approvals tab.

           

 

  1. A list of all requests pending your approval will appear.
    1. A search box is also located at the top of the screen where you can enter the number of the service request you want to approve.

 

 

  1. Locate the request you want to approve and under the Step heading click the text Service Request Approval (Click Here) to open the approval workflow.

           

 

  1. Once the approval workflow page is open select the button to Approve or Reject

             

 

  1. Enter a comment if necessary (optional) and click Approve to complete the approval process.

           

  1. Finally, a page will appear showing the approved ticket/request.

                 

           

Cause:

  • Sometime the initial email is lost or sent to your junk email folder in error.
  • This is also just another why to easily approve request that may have been sent to you for approval.
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