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Global Protect Can not connect with VPN settings
Global Protect Can not connect with VPN settings
Tags
VPN
GlobalProtect
Issue:
I put the information in the Settings Tab of GlobalProtect but I can’t Connect.
Resolution:
Use the icon in the System Tray instead of opening the application. Right Click the Icon and Select Connect.
Cause:
The Application Settings Tab is for inputting the settings and should not be used to connect to the VPN. Use the icon in the System Tray to connect.
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Details
Article ID:
18199
Created
Wed 11/9/16 9:56 AM
Modified
Wed 1/3/18 8:31 AM
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Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://uthscsa.teamdynamix.com/TDClient/2009/Portal/KB/ArticleDet?ID=18199">https://uthscsa.teamdynamix.com/TDClient/2009/Portal/KB/ArticleDet?ID=18199</a><br /><br />Global Protect Can not connect with VPN settings