Global Protect Can not connect with VPN settings

Issue:
  • I put the information in the Settings Tab of GlobalProtect but I can’t Connect.
Resolution:
  • Use the icon in the System Tray instead of opening the application. Right Click the Icon and Select Connect.
Cause:
  • The Application Settings Tab is for inputting the settings and should not be used to connect to the VPN. Use the icon in the System Tray to connect.


 

 
0% helpful - 2 reviews

Details

Article ID: 18199
Created
Wed 11/9/16 9:56 AM
Modified
Wed 1/3/18 8:31 AM